rick.lane

MX Master
  • Content count

    331
  • Joined

  • Last visited

Community Reputation

95 Excellent

1 Follower

About rick.lane

  • Rank
    Assistant Mage

Profile Information

  • Gender Male
  • Location Colorado, USA
  1. Tab mute button is present on this site for me, brand new install of 5.2.6.600 beta portable. Maybe download and extract it again from the latest posting.
  2. Default Download Location

    Change it right in the path line in Download File dialog window. Whatever you change it to, should be the default until you change it again.
  3. You have to turn them on, as Pantantrollo indicates above. Start at Menu>Skins>Status Bar checked and then expand the drop down menu for the status bar. Check the ones you desire to see in your status bar. Then once the icons are in the status bar, there is a drop down arrow in the system info section where you can choose additional items to be displayed.
  4. It's not a "part" of any version; one has to download it from this link MX Flash Updater and then run it as administrator with Maxthon closed. I have used this updater for years and it works for both installed and portable versions.
  5. Your second sentence is a bit confusing. Are you talking about the Windows status bar or the Maxthon status bar, and which icon(s) isn't showing?
  6. 5.2.6.200 Beta - floating video bar

    I have no screenshot to post but I have the same as Magdalene in 5.2.6.200. I don't use it but turned it on to test.
  7. Now I think that if you go to Menu>Settings>General>Default Browser and uncheck both options and you should not see the "default Browser is at risk" warning any more as I believe the MxUp app is triggered by these settings and kicks in because Maxthon is not your default browser and Chrome is. I am not a total expert on this, but I think that is what was going on for you.
  8. Maxthon does give users the option to choose. In the install window, click on "Advanced" in the lower right corner and both of these options are available. In my earlier post above I asked if you use the Advanced option and from your response I just assumed that you did.
  9. I already in the post right above yours addressed the fact that I missed that. Sorry. You didn't say that Chrome was your default browser in you OP. And I never implied that you use Edge. So, here are a few other things that come to mind: When you install Maxthon, do you use the Advanced button and uncheck "set as default browser". Many people just click "Install Now", you probably do use Advanced, otherwise you would also get a desktop icon and a taskbar icon. In Maxthon in Menu>Settings>General>Default Browser do you have both options ("Check whether Maxthon is default browser at startup" and " Keep Maxthon as default browser") unchecked. Since you have been a participant here for some time, I would think that these things are already on your radar and are not the cause of your problem, but it never hurts to check. However, even when I have seen that alert, I have never thought of it as "creepy" and have simply dismissed it by clicking the close X. That's all I can think of right now. Hope you find your answer.
  10. I have to assume that you are seeing this while using Windows 10 since you didn't give that information. Win10 loves to make one's default browser Edge and has done so to me several times when I have installed a new instance of Maxthon. And I have seen this warning from Maxthon several times as well. I just click the X in the upper right corner and then check Win 10 default programs to see if my default browser has been changed or not. If it had been, I change it back. I would not like it very much if Win 10 had changed it to Edge and Maxthon did not notify me. Not sure what is a bigger annoyance.
  11. Skins for MX 5.1.2.3000 [Customizables]

    Thanks for your quick response. Don't know what you did, but re-downloading the file and applying the extracted files solves this issue! Thank you very much.
  12. Skins for MX 5.1.2.3000 [Customizables]

    I'm starting a new post so as not to be lost if I edit a previous post. Wilser, I have found that applying your "Alpha Tab Bar below The Bookmarks Bar" skin to Mx 5.1.0.1400 causes my Maxthon Multisearch to display improperly. It displays the proper results but it is only in the right hand side of the results window and can not be moved via the lower scroll bar or stretched by dragging. Using a single search such as Google or Bing results in a properly displayed search result, filling the whole window. Hope this screenshot helps explain the issue. Not sure why this happens only when I apply your skin. I discovered that the skin affects this because I was testing a newer 5.1 internal release and Multisearch worked fine right after installing. But after I decided it was okay to apply your skin, that's when I discovered this issue was still there. I can post some other screenshots if that helps with your being able to diagnose this issue. Thanks as always for your skin work.
  13. Skins for MX 5.1.2.3000 [Customizables]

    Thanks for the updates AND for the detailed answer to my query showing all of the file changes in the new versions files. Above and beyond.
  14. Updated User Agent

    After pasting in the new updated UA, uncheck the box to Use Customized User Agent and then check it again; the settings are saved message will appear at the top of the page