catfisher

Members
  • Content count

    5
  • Joined

  • Last visited

 Content Type 

Profiles

Forums

Release Notes

Bug Tracker

Help page

Help page-CN

Release Note5

Rules and recruitment

Everything posted by catfisher

  1. I went to watch an episode of ABC's 20/20 and got an error stating that my browser does not support HLS streaming. Is this correct? I hate having to go to other browsers to watch different video types. I also had to switch browsers because Amazon Prime Videos in my free trial could not be played through Maxthon. My version is 5.2.3.4000 and the updater says it is current. Is this browser not using current video standards? Thanks for any assistance.
  2. Thanks, I appreciate knowing that. I reverted to v5.2.7.5000 and all is working fine, other than the original HLS issue.
  3. As I said in my reply, I hate Beta versions. At my favorite adult streaming site I now get this error: This Flash Player is not compatible. Weirdly, the video stream actually plays for about 5 seconds before it fails. I reinstalled Adobe Flash two times. The first time from the top of the page where Maxthon prompted me to install the extension; after which I still got the error. Then I tried going directly to the Adobe website to install; after which I get 5 seconds of video, then the error. For now I am going to uninstall Maxthon and revert to a stable version.
  4. I usually never install Beta versions; but for this issue I decided to try it. The ABC 20/20 video is still not playing. I can't try Amazon because the free trial expired. Screenshots & link attached. https://abc.go.com/shows/2020/episode-guide/2018-09/14-091418-shot-in-the-dark