catfisher

Members
  • Content count

    1
  • Joined

  • Last visited

 Content Type 

Profiles

Forums

Release Notes

Bug Tracker

Help page

Help page-CN

Release Note5

Rules and recruitment

Everything posted by catfisher

  1. I have the latest version of Maxthon, v5.2.3.4000. I do not have Chrome installed on my PC. In Maxthon settings I have the microphone set to ask for permission. On the Google search page, I click on the microphone to search by voice. It puts an overlay across the top of the page telling me "Voice search has been turned off." The 'details' link to the right tells me to go to Chrome options and tell the microphone to ask for permission. I do not have Chrome on my computer and I have already enabled the feature in Maxthon settings. I am also constantly being advised by Google that my version of Chrome is out of date, to please install the latest version. Why is this happening? 1: How can I get the microphone to work on the Google search page? 2: How can I stop the constant nags that my "Chrome" version is out of date when it is Maxthon, Chrome is not installed? Thanks for all help.