EatMe3000

Members
  • Content count

    77
  • Joined

  • Last visited

 Content Type 

Profiles

Forums

Release Notes

Bug Tracker

Help page

Help page-CN

Release Note5

Rules and recruitment

Everything posted by EatMe3000

  1. 4.9.3.100 проверил: Сигнатура проблемы: Имя события проблемы: APPCRASH Имя приложения: Maxthon.exe Версия приложения: 4.9.3.100 Отметка времени приложения: 5716f564 Имя модуля с ошибкой: mx_core.dll Версия модуля с ошибкой: 2.1.13.241 Отметка времени модуля с ошибкой: 5716f499 Код исключения: 80000003 Смещение исключения: 00585480 каждые пару дней стабильно вылетает, гробя кучу работы
  2. проверил в проследнем 4,9,2,1000 - вылет всех копий остался(( не знаю в чем баг, но не исрпавили. а 4,4,8 с нагрузкой справлялся хорошо.
  3. я и удалять пробовал, и на старую накатывал. все равно, очень уж 4,9 тормозной. и чашу тепрения переполнил редкий, но очень противный баг - открыто 3 макстона, в каждом по 10 вкладок примерно. на 4,4,8 это никаких проблем не вызывало. а тут нажимаешь произвольную ссылку, и все процессы макстон вылетают, за исключением одного, и все страницы, открытые непосильным трудом, погребены во мраке... и так 2 дня подряд. откатился обратно.
  4. теперь ясно, печаль(( работать стало ощутимо хуже. еще потестирую, и видимо откачусь, нафиг такие грабли.
  5. стесняюсь спросить, а где в 4,9, download manager?? убрали с панели быстрого доступа, теперь в меню настроек, это сильно неудобно(( пока 4,9 только расстраивает и кстати по сравнению с 4,4,8 скорость открытия вкладок резко снизилась. хорошо заметно, если открыть группу из 10 например вкладок. тупит страшно.
  6. емое, смотрю в 4,9, еще убрали и вывод текущего IP и загрузку проца в строке состояния, а ведь так удобно было, эх
  7. я отдельно копирую русяз допом всегда. а так у меня портабл уже столед стоит, всегда накатываю поверх старого реглиза, все работает прекрасно а с 4,9 это не прокатывает, нет русяза и в акк то заходит, то нет. так же было и в бете....
  8. кстати еще в 4.9.1.1000 не работает рус яз в настройках в ниспадающем списке только инглиш и китайский русского даже нет, несмотря на ini в папке
  9. поставил последний финал 4.9.1.1000 подскажите, все время висит вход в аккаунт в настройках: logging in... даже за час ничего не происходит делал перезагрузки, кэш, временные файлы, все чистил, ничего не помогает в предыдущей бете аналогичный баг при этом maxthon_portable_4.4.8.1000 работает норм, все в порядке приходится откатывать(( кто нибудь решил эту проблему?