OldShoes

Members
  • Content count

    43
  • Joined

  • Last visited

Community Reputation

13 Good

About OldShoes

  • Rank
    Freshman
  1. Just upgraded to 4.9.4.2000 a couple of days ago. On Win 10. Each time i launch it i get a windows message asking if i want to allow this app to make changes to my computer. I upgrades because i had been getting unsupporeted browser messages on multiple websites. I am still getting some, not as many but Yahoo Mail has been consistent since before and now after that upgrade. You’re seeing Basic Mail because you’re using an unsupported Internet browser. Upgrade your browser for the full Yahoo experience. Don't show this again. I also note that when i X out the browser is takes about a minute before it closes.
  2. 4.4.3.4000 update

    Oddly, I am sure i clicked on that and was not happy to see something labeled beta, but went ahead and installed any way thinking i was now up to date. I now have 4.4.4.4000. I do not understand why clicking on about continues to tell me i am up to date when clearly i was not.
  3. Yahoo Mail and other site problems.

    Thank you. I can be more patient now.
  4. 4.4.3.4000 update

    BugSir007 replied at 2014-12-15 18:34 Hi GrizzieBear, Glad to talk to you. As mentioned above, ungrouping quick dials shouldn't cause loos ... I upgraded from an old version that kept telling me it was up to date to 4.4.3.600 yesterday hoping it would solve some other problems (did not-I have posed that problem in a different thread). I did experience what a few others have complained about here (and this discussion is about a version that is older than mine): when i un-grouped some of my tile/links vanished, gone. I had to spend some time thinking about what was missing, figured it out and added them back. I found no way to re-group. I found no way to resize any of the tiles despite trying. I am running W7. I have not experienced any freezing, but like i posed in a different thread, several sites say my browser is out of date with Yahoo mail giving me fits-it constantly reverts to basic telling me it is because of the out of date browser.
  5. Yahoo Mail and other site problems.

    Using latest version 4.4.3.600 on W7. After initially upgrading i didnt encounter a problem on yahoo. Here is is hours later and the problem has resurfaced. If i vist yahoo mail and just givei t a few seconds it reverts to Basic mail on its own and at the top it displays this message(same as yesterday before i up graded): "You’re seeing Basic Mail because you’re using an unsupported Internet browser. Upgrade your browser for the full Yahoo experience." I do not get this message and encounter no issues on my Yahoo Home page. Based on that experience i again visited the Merrill Edge website and again got the same banner message as yesterday: "Warning: You are using an older browser that might not be able to access this website in the coming days. To continue using this Website, you must update your browser -- Click here to see the full list of browsers this website supports and how to upgrade your browser." Are there any more solutions to try?
  6. Yahoo Mail and other site problems.

    I am not sure what happened when i ungrouped, but some of my sites disappeared of the grid. I was able to figure out what went missing and add them back. I did not see a way to re-group, but i am happy with what i have laid out now. Curious though-when they are automatically grouped how are they chosen? Also yet to see any way to personally alter tile sizes.
  7. Yahoo Mail and other site problems.

    I figured out what was going on with the tiles and was able to return them to a more familiar look that i referenced as a "prior version". Is it possible for the user (me) to change tile sizes and location? So far i cant seem to figure that out. Also, I have a whole page of Blanks, how do i get rid of it?
  8. Yahoo Mail and other site problems.

    Thank you everyone. Updated to the new version. I am not a fan of that W8 look and feel and thus, dont like it as much as the prior version. I still had a Yahoo mail issue but took the advice given and tried changing the "theme"- that seems to have worked. It will be a few days before i truly know...Thanks all.
  9. Yahoo Mail and other site problems.

    With Yahoo it only shows up on the mail page so i cant sent that as you would need to sign in. Here is a link to the other site i had a similar message from: If i could figure out how to take and send a screen shot i would, but i copied and pasted below: | Help & Support | Login Get quote link. Type in symbol or company name and press enterGet quote link. Type in symbol or company name and press enter Warning: You are using an older browser that might not be able to access this website in the coming days. To continue using this Website, you must update your browser -- Click here to see the full list of browsers this website supports and how to upgrade your browser. Why Merrill Edge Investing & Trading Guidance & Retirement Research Investor Education Open An Account +Other fees may apply Enjoy all the benefits of Merrill Edge® Simple flat-rate pricing $6.95 per online equity and ETF trade with no trade or balance minimums. That's lower standard pricing than Fidelity, Schwab and E*TRADE.2 +Other fees may apply. View investing & banking on one page See your Merrill Edge investment and Bank of America bank accounts with one login. And, you can move money between these accounts in real time.3 Schedule an appointment You can work one-on-one with a licensed Merrill Edge Financial Solutions Advisor™ to design a personalized action plan and help you stay on track. Get started Full range of investments Choose from a wide range of stocks, bonds, ETFs and well-known mutual funds. One-on-one guidance Get one-on-one guidance when you need help. Research and tools Make informed investment decisions with access to independent research, the insights of Merrill Lynch and easy-to-use tools.
  10. v4.4.1.5000 running on Windows 7. Tells me that maxthon is up to date, so is my W7 In the past two days i have had problems sending emails on Yahoo mail with Maxthon Browser. If i click compose, the blank form appears, but before i can ad and address it closes and reverts to my inbox. I was able to send no problem using a different browser. Turning ad hunter off did not change anything. I tried Retro made and i was able to send an email but the top of the page shows this: "You’re seeing Basic Mail because you’re using an unsupported Internet browser. Upgrade your browser for the full Yahoo experience" Also, on another web site i visited multiple times in last several days I got this: "Warning: You are using an older browser that might not be able to access this website in the coming days. To continue using this Website, you must update your browser -- Click here to see the full list of browsers this website supports and how to upgrade your browser."