• Sign in to follow this  
    Followers 0

    Where are my password?


    frankmorris

    Hi guy... I'm using Maxthon 4.9.3.1000.

    This is a strange problem: I'm able to get an access in all websites that I've memorized in Magic Fill, but I cant see them anymore.

    If I click on the yellow key icon, I see the entire list of addresses saved, and they work all.

    If I go to Magic Fill option, the window is totally blank.

    May you help me, please? :(

    I attach a screenshot.

    Senza nome20161107040146.png


    Sign in to follow this  
    Followers 0


    User Feedback




    11 hours ago, frankmorris said:

    Installed, but this the same issue.

    I can only see this... :mad::tap:

     

    Senza nome20161107190445.png

    Hi frankmorris,

    Do you mean MagicFill works well and all your saved passwords could be filled automatically, but you just couldn't see those passwords and manage them in settings? (while only could see for which sites you have saved passwords)

    Am I right?

    Share this comment


    Link to comment
    Share on other sites

    Hi frankmorris,

    Could you please PM me your UID so that we can check from the server side whether there's something wrong? UID and passwords are highly appreciated, but considering privacy, only UID is also ok:wink:

    Regards!

    Jelly.

    Share this comment


    Link to comment
    Share on other sites
    On 8/11/2016 at 6:55 AM, BugMiss006 said:

    Hi frankmorris,

    Do you mean MagicFill works well and all your saved passwords could be filled automatically, but you just couldn't see those passwords and manage them in settings? (while only could see for which sites you have saved passwords)

    Am I right?

    Exacly. :top:

    Sorry for my delay...
    I can see all my saved list, but I can't manage (edit / select / delete) that.
    The result is that I have a long list of ID's (picture #2), but I can't see passwords anymore.
    And this is true also for new passwords...I just tried to memorize new data: I can use it, but as you can see on the picture #1 everything is still empty.

    Edited by frankmorris

    Share this comment


    Link to comment
    Share on other sites

    Does anything happen when you try and use the search box to find an entry?

    And what about the other sections "Exceptions" and "General identities". What happens if you enter something into those?

    Share this comment


    Link to comment
    Share on other sites

    The search box can't find anything, but everything works good with log-ins on all websites.

    I'll add some screens.

    Senza nome20161114041514.png

    Senza nome20161114041501.png

    Edited by frankmorris

    Share this comment


    Link to comment
    Share on other sites

    Do you use a passport account? If yes, logout and see what happens if you save a password using the guest account.

    Share this comment


    Link to comment
    Share on other sites
    On 11/12/2016 at 2:21 AM, frankmorris said:

    UP!

    Sorry for late reply.

    Could you please try syncing your passwords again? The cloud server colleague made some resetting on your account.

    avatar in gif.gif

    Share this comment


    Link to comment
    Share on other sites
    7 hours ago, frankmorris said:

    Senza nome20161114184515.png

    Do you mean even after our resetting from server, the previous stored passwords didn't come back but those newly saved were no problem. Is that?

    Share this comment


    Link to comment
    Share on other sites

    I don't know exactly the mechanism.

    I had not used sync function until you requested me to do it.

    So, after I did that, I found on my account what you see in the last screen. I checked if it was possible to add new data with guest mode, and the test was positive. The thing that I don't get, is why I can't see and edit anything.

    Do you think I should install Maxthon 5?

    Are there any specific folders that I have to save before to uninstall my version?

    Edited by frankmorris

    Share this comment


    Link to comment
    Share on other sites
    6 hours ago, frankmorris said:

    I don't know exactly the mechanism.

    I had not used sync function until you requested me to do it.

    So, after I did that, I found on my account what you see in the last screen. I checked if it was possible to add new data with guest mode, and the test was positive. The thing that I don't get, is why I can't see and edit anything.

    Do you think I should install Maxthon 5?

    Are there any specific folders that I have to save before to uninstall my version?

    Hi frankmorris,

    It will be better if this problem could be fixed under MX4, and then you upgrade it to MX5, because MX5 is a totally brand new version with MX4.

    Given that MagicFill functions well when you login in those websites, it means your password data was well saved on cloud sever, but you can't see them in local device, so I think some related local file may be deleted by mistake.

    My suggestion is that you uninstall this version, and checked "remove all local data" option during the uninstall procedure, (to make sure all local data could be generated again when you re-install it) Then download same version and re-install it. After re-installing finishes, sync all your information, and then check on settings whether it's ok.

    Be sure you have synced all your data to Cloud before you do uninstall !!! It's very important and will decide whether you will have your data in new browser. So I suggest you can click "Synchronize All" as above .gif demo shows.

    Regards!

    Jelly

    Share this comment


    Link to comment
    Share on other sites

    I think the situation is exacly the opposite of your description: I'm sure everything is good LOCALLY, but for some reason I can't synchronize. Infact I can log-in everywhere, ONLY if I stay logged-out from my Maxthon account.

    When I surf using the Maxthon Passport, and I push "Alt+Q" to have an automatic access on other websites, nothing appears...no ID, no passwords.

    So I'm very scared to use "remove all local data" option during the uninstall procedure. I risk to lose all my data.

    Edited by frankmorris

    Share this comment


    Link to comment
    Share on other sites
    20 hours ago, frankmorris said:

    Any last suggestions to try before I trash my computer?

    Let's try something. (and apologies for going through this earlier).

    Download the portable version of MX4.9.4.2000

    Extract this to your desktop and run Maxthon.exe in the Bin folder. (Make sure your installed version of Maxthon is NOT running when testing!).

    Test saving a few forms in guest mode (not signed in) and make sure it works properly.

    Then sign-in to your passport account, wait for everything to sync and see if your saved passwords show.

    If still nothing shows, then it's something saved to the cloud that is causing the issue. If it's working, then it's a local issue with something on your install.

    If it does work properly, you can exit Maxthon portable, start your installed version and hopefully on sync it may fix whatever the issue was.

    If not, then we might look into some copy/pasting... but we'll deal with that later if required.

    Share this comment


    Link to comment
    Share on other sites

    Thank you for your reply.

    I don't think the problem is your cloud.
    I had nothing saved on that, before this issue. When BugMiss006 suggested me to try it, I did, and realized that I'm able to sync ONLY NEW DATA (created after my post).

    All my old data are still on my disk, but invisible, or better...uneditable (invisible on edit page),

    but I can see them all, on the principal list (when I click the "yellow key button").

    Now, I'll try to install the portable version.

    Thank you again :)

    PS: obviusly, I can add new data to my old list, but I can't delete anything because not editable, so my Magic Fill list became big and bigger.
    PS2: question: could it be caused by some disk cleaner?

    Edited by frankmorris

    Share this comment


    Link to comment
    Share on other sites
    5 hours ago, frankmorris said:

    I don't think the problem is your cloud.
    I had nothing saved on that, before this issue.

    Ok then. I thought you were using a passport account. If you're just using a guest account, then it makes things slightly easier.

    Firstly, make a copy of your Maxthon3 userdata folder. That way if something goes wrong in testing you can just copy it back and continue from where you were. (Should've mentioned that in the post above...)

    Copy the MagicFill2.dat file from the \Users\[USERNAME]\AppData\Roaming\Maxthon3\Users\guest\MagicFill to the portable version \UserData\Users\guest\MagicFill folder from your install version to the portable version folder.

    To my knowledge that is the only file that contains the data, so if it's still able to enter that data on pages that means the data is still there and accessible. Hopefully by copying it to the portable version it will display it all properly, then we can look further for the no displaying problem if required.

    6 hours ago, frankmorris said:

    PS2: question: could it be caused by some disk cleaner?

    Anything is possible. But if there is a problem with the data file then i'd say the data would be corrupt, not invisible. The fact that it's not showing I think is more that the code that displays the data is the problem, rather than the actual saved passwords file.

    Hopefully transferring it to the portable version we can figure out if that is the case.

    Share this comment


    Link to comment
    Share on other sites

    I did it.

    Now everything works fine with the portable version: I can login, logout, surf, watch the complete list of my accounts clicking on the "yellow key" button,

    but..........

    my edit page is still EMPTY.

    Share this comment


    Link to comment
    Share on other sites

    Can you use mx5(portable version) and import your mx4 magic fill data ? mx5 could have fixed a lot of bugs in mx4.

    Share this comment


    Link to comment
    Share on other sites

    Done.

    It seems working...
    I mean, the Maxthon 5 detected the 4 and asked me if I wanted to import.
    I did it with guest mode, so now I have a long list of all my accounts, and there's not a real page to edit.
    I can edit and delete immediately, so I deleted a pair of "random" data that I invented when I was desperate.
    Tomorrow I'll try better and let you know.

    Now I'd like to discover the orgin of my issue. The only thing that I can see is that my MagicFill2.dat is updated everytime I use Maxthon (normal and portable)...or at least changes the date of modify (the access is always at Jan 2016)...I'll show you a screenshot.
    By the way, thank you in advance to you all three...hope to not disturb you again...:1f61b:

    Senza nome20161121040905.png

    Edited by frankmorris
    1 person likes this

    Share this comment


    Link to comment
    Share on other sites

    UPDATE:

    Hi guys,

    Maxthon 5 works fine and it's very fast. I'll use it, uninstalling the 4.

    Should I do anything before this process, to not risk to erase something important?
    What if I use this portable version on my laptop? Is there a real difference with the standard version, or it's just the fact that I can use it with my USB memory stick?

    Edited by frankmorris

    Share this comment


    Link to comment
    Share on other sites
    1 hour ago, frankmorris said:

    What if I use this portable version on my laptop? Is there a real difference with the standard version, or it's just the fact that I can use it with my USB memory stick?

    No difference. Just that all the data stays in the same folder. Installer version saves stuff in registry and in the users\appdata folder.

    This way if you need to backup anything, or transfer any data you can just copy the entire Maxthon folder.

    Glad you got things figured out...even though we didn't get to the cause of the issue.

    Share this comment


    Link to comment
    Share on other sites

    Yes. I tried many experiments, but still: the file MagicFill2.dat (with the version 4) becomes big and bigger, when I add data, and I can't delete or edit.

    Plus, I can't sync it.

    By the way...I'm not able to find the version 5's backup. Is it still in this main folder?

    I would like to move it away from desktop.

    Share this comment


    Link to comment
    Share on other sites


  • Pending = We are still working on this report.

    Solved = The issue has been fixed and the resolution will be available in the recent version.

    Closed = Feedback or opinion better posted on our forum for discussion.