• Sign in to follow this  
    Followers 0

    v4.9.3.1000 heavy GPU use, can I disable hardware acceleration?


    Yawg

    Just "upgraded" from 4.4.x.x to 4.9.3.1000 and noticed a very nasty behavior. My GPU (Radeon HD5850) starts running at full core and memory clock speeds just when I launch maxthon 4.9 (even when displaying only mx://last-visit/ page and nothing else). This makes the fans go loud and surely increases power consumption. When I use a 2-monitor setup the clocks remain at max speeds until I shut down Maxthon. When using just 1 monitor the clocks may go back to low speeds after like 10 seconds of inactivity but then any simple action like scrolling any page just a bit causes the clocks to go max again. (I have disabled smooth scrolling if that matters).

    This problem made me try mx5, it's somewhat better there - clocks go back to regular low speeds after just 1 second, those short spikes aren't as bad but still Maxthon 4.4 was way better. 

    Is there any way to simply disable hardware acceleration in Mx4.9 or Mx5 ?


    Sign in to follow this  
    Followers 0


    User Feedback


    Hi Yawg, thank you for reporting here and sorry that we currently do not have this option to turn GPU off. But we highly appreciate your suggestion, and our product team will take this into consideration in our future development. Probably, there will be a button to switch it on and off in future. 

    Thanks again for your posting.  

    1 person likes this

    Share this comment


    Link to comment
    Share on other sites

  • Pending = We are still working on this report.

    Solved = The issue has been fixed and the resolution will be available in the recent version.

    Closed = Feedback or opinion better posted on our forum for discussion.