• Sign in to follow this  
    Followers 0

    Importing magic fill passwords


    Bulaj
    • Solved

    I had to reinstall win10 and now I have problem with importing passwords. Bookmarks work's correctly but magic fill won't.

    I used Maxthon Shared Account.


    Sign in to follow this  
    Followers 0


    User Feedback


    Hi there,

    Sorry for inconvenience caused. I guess you may be using installation version for your Maxthon browser.

    Please note that in MX4 version, magic fill passwords sync was disabled by default. You need to enable it by yourself if you want these information be sync automatically. Have you done that before you reinstalled your OS?

    Share this comment


    Link to comment
    Share on other sites

    No i didn't.. But as I remember when i had reinstalled (clean) mx previously i hadn't this problem 
    If it true you made me sad..

    Edited by Bulaj

    Share this comment


    Link to comment
    Share on other sites
    16 hours ago, Bulaj said:

    No i didn't.. But as I remember when i had reinstalled (clean) mx previously i hadn't this problem 
    If it true you made me sad..

    I'm sorry for that but it is the fact unfortunately.:(

    See my attached two snapshots: click your avatar, and click "Settings", you will see the detailed sync situation. By default, Magic Fill is disabled and you need to enable by yourself.

    This default is required because some users think the passwords are their privacy and don't want to be synced to cloud without their awareness.

    1.png

    2.png

    Share this comment


    Link to comment
    Share on other sites

  • Pending = We are still working on this report.

    Solved = The issue has been fixed and the resolution will be available in the recent version.

    Closed = Feedback or opinion better posted on our forum for discussion.