• Forum problem: the newboards under Bug Tracker


    SnowLeopard
    • Solved

    I've run into a problem on the Forum in the General Support and Bug Support boards under Bug Tracker.  It is in several parts.

    1. Mark as Read button within either board does not appearr to work.  I click it; there is a screen refresh; but when I exit the board to the Forum level, the icon for that boar has not grayed out.  I do check the board again for any unread threads, but find none.

    2. The icons next to the board names do not work like the iccons next to the board names in all other parts of the Forum except But Tracker.  In other sections clicking the icons is another way to Mark the board as read.  Clcking does nothing.

    And last of all, I have a wuestion.  I recall discovering on one of the boards a way to sort the threads, including Most Recent posting.  This seemed to be the default setting, so that all recent newly posted threads would be displaed on the first page and if necessary continue onto the second.  I have forgotten wheer I found it, and I very much want to use it in the Bug Tracker group of boards.  Can someone tell me where/how to find this option or droptdown?  SORRY, found the dropdown after posting.  But it is missing a ""Most Recent Response" choice, so I'll have to make do with the ones given.

    PS: I'm using Mx 4.9.3.1000.

                           <<SL>> R




    User Feedback


    I confirm all points... and I also regret there's no most recent responce choice.

    Share this comment


    Link to comment
    Share on other sites
    Quote

    but when I exit the board to the Forum level, the icon for that boar has not grayed out

    These sections don't use the standard forum structure. The links on the front page are only a redirect to this section, and that's why it doesn't quite work the same as the normal sections.

    Not something that can or will be fixed to my knowledge.

    Quote

    SORRY, found the dropdown after posting.  But it is missing a ""Most Recent Response" choice, so I'll have to make do with the ones given.

    You can use the custom option to set that to last comment & descending. Only problem is that the setting isn't saved for future views.

    @BugSir005 Can that be made the default option?

    Share this comment


    Link to comment
    Share on other sites
    4 hours ago, 7twenty said:

    You can use the custom option to set that to last comment & descending. Only problem is that the setting isn't saved for future views.

    @BugSir005 Can that be made the default option?

    Hi, I've adjusted the default sort option to "Last updated date and Descending. Please check if it works? Thanks!

    2 people like this

    Share this comment


    Link to comment
    Share on other sites
    2 hours ago, BugSir005 said:

    Hi, I've adjusted the default sort option to "Last updated date and Descending. Please check if it works? Thanks!

    yes, much better now !!! thank you 

    Share this comment


    Link to comment
    Share on other sites
    Just now, -ody- said:

    yes, much better now !!! thank you 

    :)My pleasure

    1 person likes this

    Share this comment


    Link to comment
    Share on other sites

    @BugSir005  

    Can you allow editing of the first post in a thread as it's impossible at the present time. Thanks in advance.

    Share this comment


    Link to comment
    Share on other sites

  • Pending = We are still working on this report.

    Solved = The issue has been fixed and the resolution will be available in the recent version.

    Closed = Feedback or opinion better posted on our forum for discussion.