• Sign in to follow this  
    Followers 0

    Browser doesent show webpage correctly


    hobi
    Sign in to follow this  
    Followers 0


    User Feedback


    Switch to retro mode, it displays fine(M4.9.4.1000).

    It also displays fine in ultra mode    with M5.0.1.3000.

    It may just be the user agent, but I'm not sure.

    Edit: Updating user agent didn't help in 4.9.4.1000

    Edited by joemax

    Share this comment


    Link to comment
    Share on other sites
    24 minutes ago, hobi said:

    Retro mode dont work. It only load that page partially. :/

    They appear identical to me, maybe because I'm using Win10b14955???

    M4.9 stars.png

    M5 stars.png

    Share this comment


    Link to comment
    Share on other sites

    In Retro mode i cant even select that Devotion tab, because it dont load character. There is text --LOADING--.

    In Ultra mode it only take second to load it.

    This isnt a huge problem, i can use my Cent Browser to look those, but it would be nice if there is way to fix the issue^^

    Thank you anyway

    1 person likes this

    Share this comment


    Link to comment
    Share on other sites

    Make sure "standard rendering" is enabled in settings when testing in Retro mode.

    BUT it works fine here in Ultra:

    MaxthonSnap20161031010723.png

    User Agent:
    Mozilla/5.0 (Windows NT 10.0) AppleWebKit/537.36 (KHTML, like Gecko) Maxthon/4.9.4.1100 Chrome/39.0.2146.0 Safari/537.36

    OS:Win10/14393.351 (although I doubt that's the the cause)

    1 person likes this

    Share this comment


    Link to comment
    Share on other sites
    On 30.10.2016 at 4:11 PM, 7twenty said:

    Make sure "standard rendering" is enabled in settings when testing in Retro mode.

    With that option, it does now work in Retro mode, but not in Ultra.

    Still, better than nothing...

    Share this comment


    Link to comment
    Share on other sites
    47 minutes ago, hobi said:

    Still, better than nothing...

    what's your useragent?

    Share this comment


    Link to comment
    Share on other sites
    On 10.11.2016 at 3:19 PM, 7twenty said:

    what's your useragent?

    I dont use custom useragent, but my custom useragent is 

    Mozilla/5.0 (compatible; Windows NT 6.1; U; WOW64; IA64; en) AppleWebKit/599.0+ (KHTML, like Gecko) Maxthon/4.4.6.1000 Chrome/43.0.2357.130 Safari/537.36 OPR/30.0.1835.88 QupZilla/1.8.6

     

    I tried others too, but it didnt do anything. Im not sure how useragent can effect to that page.

    Share this comment


    Link to comment
    Share on other sites

    Have you tried disabling ABP?

    Try logging out of your passport account and see if it still happens, or test with a portable version not logged in.

    5 hours ago, hobi said:

    I tried others too, but it didnt do anything. Im not sure how useragent can effect to that page.

    I think that was more a follow on from the first reply by joemax mentioning the UA.

    Share this comment


    Link to comment
    Share on other sites

  • Pending = We are still working on this report.

    Solved = The issue has been fixed and the resolution will be available in the recent version.

    Closed = Feedback or opinion better posted on our forum for discussion.