All Activity

This stream auto-updates   

  1. Today
  2. your default browser is at risk maxthon

    It's more windows problem, especially windows 10. https://support.microsoft.com/es-es/help/4028606/windows-10-change-your-default-browser
  3. your default browser is at risk maxthon

    I have not set any of the 3 browsers i have as default and get the message from all of them. They each/all want you to make them the top dog on your device, because there is money at stake. http://www.economysecrets.com/web-browsers-make-money/
  4. Hey, I installed MX5 recently and I really like it. The only anoying part is, that it gives me this anoying pop up on my desktop to change it to my default browser. I cant change my default browser to MX5 so is there any way to still block this pop up on my desktop? Or is the only way to set MX5 to default Browser?
  5. Yesterday
  6. Web page sign in issues

    It would have been corrupted at the download and install of 5.2.7.2300 as that is when the problem started. What i need is direction on how to resolve the issue. I just submitted a bug report so hopefully help is coming. I would prefer to not have to use passkeeper for most of this browsing. I think it has to be something to do with rejecting cookies...But i just checked in the that section and it is set to allow cookies and third party cookies...
  7. Web page sign in issues

    I am using 5.2.7.2300 portable and do not have that problem, though I purposely log out of most sites when I leave them for security reasons. But the sites I stay logged into remain so when I restart the browser. Plus I also use Passkeeper which auto fills my user name and passwords on those sites that require a new sign in. Possibly your data file at %appdata%/Maxthon5 has been corrupted during your testing of the various beta versions. That is why I always use the portable version to try beta versions since the data file is contained in the folder for each version and not used by other versions, as the installed versions do. And also, if using just portable versions and one encounters problems such as this, one still has the version that they were using to simply go to and use instead with no necessity of reinstalling an earlier version.
  8. Web page sign in issues

    So without a followup answer I have now tried 5.2.7.2100 and went back to 5.2.7.2000. I have the same problem now on all of them that began with the download and use of 5.2.7.2300. No passwords are remembered after closing the browser. That means that every page i visit everytime i open the browser requires me to log in. Something was changed by the install this morning. I need help figuring out what. I also signed out of the browser and signed back in to see if that would help but it did not.
  9. Web page sign in issues

    Has any other user of this beta version reported this type of problem? it has been out about a week? It seems that issue would have been noticed by someone before now. To return to version 5.2.7.2000 do i just download and install the same way i would if i were upgrading?
  10. Web page sign in issues

    Of course not. Just be aware of what faults you could assume. I, for example, continue with the .2000, well, actually, with the .2100, which behaves almost the same, at least in the way I work. I test betas, if I see that I can work with them and there are no functionalities that bother me, I continue with them, at least until something fails, and I go back in version.
  11. Web page sign in issues

    I am aware that it is a beta version. I have used beta versions in the past and never had this issue. Are you saying i should go back to 5.2.7.2000?
  12. Web page sign in issues

    5.2.7.2300 is a beta version
  13. I was using version 5.2.7.2000 until this morning. This morning i installed beta version 5.2.7.2300. Running on Windows 10 on a desktop. Ever since i installed the beta version i need to sign in to all of my web pages every time i visit after closing the browser(as if it is automatically signing me out) - despite clicking on keep me signed in. I am running signed into the browser. I am using normal windows, not private. Nothing else has changed or been updated in the past several day. Never had this happen before. I went through the browser settings, but didnt notice anything that ought to be clicked or unclicked to get me back to running "normal". What do i need to jiggle to get this back to not being a pain in the neck.
  14. you would have thought a security bug urgent but 3 days and counting and no fix released - is the dev or devs on holiday - i use the plural loosely as the impression is that there are few people working on anything these days the time it takes to release updates and even when released nothing much is fixed how the mighty have fallen is apt i think
  15. Last week
  16. Right, there are also your passwords saved
  17. I remember gudkov from my previous posts. At least I am not the only one still seeing this bug. Doesn't %appdata%\maxthon5 include sensitive information like passwords?? Here are my PC specs if it makes any difference: MOBO: Asus Maximus VII Hero CPU: Intel i7-4790K RAM: Kingston HyperX Savage, 16GB GFX: MSI GeForce GTX 980 Ti Gaming SSD: Samsung 850 EVO 250GB The bug has been happening since I moved to Mx5 long ago, so I am not sure if it has to do with any particular drivers I have.
  18. why maxthon is so slow !

    At first, the speed was higher, but even now the facabook works much faster.
  19. I confirm the bug. Thank 7twenty for discovering this. I did not that. Thank you BuSir006 for passing this to the devs. This bug is very serious. Mx should be able to clear his temporary files and not leave them like that.
  20. why maxthon is so slow !

    Did it happen every click or only the first launch after installation?
  21. Hi pantantrollo, I contacted the dev team, this issue has been submitted as a bug.
  22. i aint got no log nowhere on my computer; is this a MX security flaw or a failure i can't tell Win 10 pro with portable MX
  23. why maxthon is so slow !

    I do everything I want on my computer. Antivirus removed long ago
  24. And you have "Open a new tab from Favorites" DISABLED under "New tab action" in Settings -> General ? If it's enabled then clicking on a bookmark will always open it's own new tab and then it will work correctly. If you do have it disabled then that is indeed a mystery. Any you are using the left mouse button when clicking on the bookmark, right? You're not using some kind of middle mutton which itself then opens the bookmark in a new tab or some other trick like that?
  25. As you can see in my image above, the link is located at the end of my favorites bar and I have to click on the arrows in order to access that link, but I can still type immediately in that search area. I don't know what is so different in my installation, but regardless of how or where I access that link, I can type immedeately in that search area.
  26. I installed version 5.3.8.600 and observed a slight difference. If the bookmark to a website containing a search textfield is created directly on the favorites bar (and is not hidden!) then a click on that bookmark will open the page and typing into the textfield will work immediately, without having to click in it. However, if the bookmark is created inside of some folder on the favorites bar OR if the bookmark is accessed via the arrow that appears if the favorites bar is full (or if Maxthon window is resized) then typing in the search file on the page opened by that bookmark will not work immediately (you will have to manually click into the textfield).
  27. New window - Private - not private

    Never mind. Fixed in later beta.
  1. Load more activity