All Activity

This stream auto-updates   

  1. Yesterday
  2. Last week
  3. When come back to Maxthon Cloud Browser and sync cards in PC and phone? video from 2013
  4. More informative changelog

    Maxthon's system of notifying about version changes remains far too complex. There are two beta versions listed, but one weeks old official release. We need to know more about whether to stay with official versions even though weeks have gone by and numerous betas are released...thanks
  5. Load Unsafe script ? WTH...

    Even in the QA itself, it almost always comes out
  6. Load Unsafe script ? WTH...

    In that case, tell me why the prompt is on the youtube site, where everything is loaded via https. And why can not find out, what script is responsible for it.
  7. no such issue here so far
  8. Hello, I tried v5.3.8.900 in Win10.
  9. Hmmm: I get this (MX portable)
  10. Well, this is kinda weird. Latest Mx beta.
  11. Maxthon Now Tabs

    Hi there, have you enabled the "Drag and Drop"? I tried this issue on my end, Maxthon Now can support drag and drop. test.mp4
  12. Load Unsafe script ? WTH...

    Hi there, it's a secure strategy, if the https page loads HTTP resource, it will have the prompt.
  13. MX5 PC Beta Release

    Hey Maxers, Welcome to having a try of the brand new release! Version For the full release note and changelog: click here Also available on Maxthon's official website
  14.         V

    + Added the grammar support for locking the core of the web pages - Fixed the issue that the autofill form could not be seen clearly in Netflix - Fixed the issue that the font and font size could not be previewed in settings - Fixed the issue that the web page print could not be previewed in the Polish language
  15. Maxthon Now Tabs

    Hello. Here you mean drag and drop to change the position of the tabs. Tabs position change
  16. Load Unsafe script ? WTH...

    I've already written about it here and @pantantrollo confirmed this. My system is Windows 7 64 bit.
  17. Your account is abnormal

    the fact that we all encounter the issue at the same time looks like a serveur issue, more over because it resolves itself (no need to clear the cache or to do anything, just wait)
  18. Load Unsafe script ? WTH...

    In the XP system?
  19. Hello, mathon team; I dont know why display me this shield, when I was here in MAXTHON COMMUNITY, ANDO YOU TUBE AND ALL THE PAGES ON THE INTERNET ??? My version of Maxthon is
  20. Your account is abnormal

    I recommend you to clear the cache.
  21. Your account is abnormal

    It's possible, because apart from logging problem, I have also a problem with the forum. Reloading (or two) helps for some time.
  22. Outlook Webmail

    Nevermind, I figured it out. The user agent was the culprit. v5.2.7.3000 + old user agent = perfect v5.2.7.3000 + new user agent = broken I'm using these 2 user agents on win7: Mozilla/5.0 (compatible; Windows NT 6.1; U; WOW64; IA64; en) AppleWebKit/599.0+ (KHTML, like Gecko) Maxthon/ Chrome/73.0.3683.75 Safari/537.36 OPR/58.0.3135.107 QupZilla/2.2.6 Mozilla/5.0 (compatible; Windows NT 6.1; U; WOW64; IA64; en) AppleWebKit/599.0+ (KHTML, like Gecko) Maxthon/ Chrome/75.0.3770.80 Safari/537.36 OPR/60.0.3255.151 QupZilla/2.2.6
  23. now heres a question - a team suggests a few people so how many - 2 part timers - 10 - 20 or lots more
  24. Hello, is anyone working here?

    Yes, I know that. Maxthon staff really really appreciate all of your feedback, actually, all of the feedback coming from our help center or forum, the reviews in App Store or GooglePlay, all of your suggestions and questions we received and read seriously. Because of various causes, some request cannot be realized and some bugs cannot be fixed instantly, but our dev team will finish them one by one and never give up. So I have to say please stay tuned and if you have any issues you can @BugSir006, I will try my best to help you if I cannot reply to you in time you can @ me again or send the private message to me, I will reply to you as soon as I see the message.
  25. Outlook Webmail

    Hi there, I tried this issue on my end but haven't reproduced. Could you provide a screenshot or short video of this issue?
  1. Load more activity