All Activity

This stream auto-updates   

  1. Today
  2. I remember gudkov from my previous posts. At least I am not the only one still seeing this bug. Doesn't %appdata%\maxthon5 include sensitive information like passwords?? Here are my PC specs if it makes any difference: MOBO: Asus Maximus VII Hero CPU: Intel i7-4790K RAM: Kingston HyperX Savage, 16GB GFX: MSI GeForce GTX 980 Ti Gaming SSD: Samsung 850 EVO 250GB The bug has been happening since I moved to Mx5 long ago, so I am not sure if it has to do with any particular drivers I have.
  3. why maxthon is so slow !

    At first, the speed was higher, but even now the facabook works much faster.
  4. I confirm the bug. Thank 7twenty for discovering this. I did not that. Thank you BuSir006 for passing this to the devs. This bug is very serious. Mx should be able to clear his temporary files and not leave them like that.
  5. why maxthon is so slow !

    Did it happen every click or only the first launch after installation?
  6. Hi pantantrollo, I contacted the dev team, this issue has been submitted as a bug.
  7. i aint got no log nowhere on my computer; is this a MX security flaw or a failure i can't tell Win 10 pro with portable MX
  8. why maxthon is so slow !

    I do everything I want on my computer. Antivirus removed long ago
  9. And you have "Open a new tab from Favorites" DISABLED under "New tab action" in Settings -> General ? If it's enabled then clicking on a bookmark will always open it's own new tab and then it will work correctly. If you do have it disabled then that is indeed a mystery. Any you are using the left mouse button when clicking on the bookmark, right? You're not using some kind of middle mutton which itself then opens the bookmark in a new tab or some other trick like that?
  10. As you can see in my image above, the link is located at the end of my favorites bar and I have to click on the arrows in order to access that link, but I can still type immediately in that search area. I don't know what is so different in my installation, but regardless of how or where I access that link, I can type immedeately in that search area.
  11. I installed version and observed a slight difference. If the bookmark to a website containing a search textfield is created directly on the favorites bar (and is not hidden!) then a click on that bookmark will open the page and typing into the textfield will work immediately, without having to click in it. However, if the bookmark is created inside of some folder on the favorites bar OR if the bookmark is accessed via the arrow that appears if the favorites bar is full (or if Maxthon window is resized) then typing in the search file on the page opened by that bookmark will not work immediately (you will have to manually click into the textfield).
  12. New window - Private - not private

    Never mind. Fixed in later beta.
  13. Yesterday
  14. I noticed that when I want to go "incognito mode", I click Menu -> New window -> Private I believe when I did this in the past, it opened a new Maxthon window which was "clean", meaning no cookies, no saved logins. But now when I visit a page in this Private window, I find myself logged-in to the sites I normally use. Isn't this wrong? How do I go into "private / incognito" mode in Maxthon ? Using
  15. why maxthon is so slow !

    When you say: If I install an unofficial expansion, can I install an unofficial version? for example? I only know that maxthon center is the extension of the online center. I reinstall everything; antivirus eset, superAntispyware ! Increased a bit .....
  16. why maxthon is so slow !

    Hello! I also think that Maxton is a bit slow. I installed the latest version of Silverlight and the speed increased by 2 times. I am very surprised. Best wishes. Eugene
  17. Problem (Solved)

    And reload the tab.
  18. Problem (Solved)

    I didn't understand.. I already said.. The banner always keep coming, and it seems that there is not solve for this, do I have to wait? when? next update of maxthon?
  19. Problem (Solved)

    @Browmax can you post a URL you're having problems with so we can test it. Untick box like below
  20. maxthon support needed

    It may also be a problem attributable to IDM and its integration. Try to see if the same thing happens with any of the portable versions of the series, which have a more modern chrome core.
  21. Problem (Solved)

    That's okay As I said in general it works, but sometimes it fails. You just have to hit the cross to close the banner, possibly next time it will not come out :-)
  22. Problem (Solved)

    My version is .. I went to the link and see a bunch of settings, I didn't understand I copied from MX 5.2.7 Series exactly this '' Mozilla/5.0 (compatible; Windows NT 10.0; U; WOW64; IA64; en) AppleWebKit/599.0+ (KHTML, like Gecko) Maxthon/ Chrome/73.0.3683.103 Safari/537.36 OPR/60.0.3255.27 QupZilla/2.2.6 '' and do not worked and after that I tried other.. Truncated Versions like the title said '' For Windows 10:Mozilla/5.0 (compatible; Windows NT 10.0; WOW64; IA64; en) AppleWebKit/599.0+ (KHTML, like Gecko) Maxthon/5.2.7 Chrome/73.0.3683.103 QupZilla/2.2.6 '' I pasted this in user string thing, look: I tried allt his and didn't work! What can I do? it stills shows the banner for me..
  23. maxthon support needed

    as for me it gives me this error only with maxthon as i posted before it works fine with firefox hope maxthon team discover the cause of this thanks for your help
  24. The matter is quite serious. In addition, and already commented here in the past, all those URLs are sent to the maxthon servers (without knowing exactly what they do with them), If we have checked the box "Enable secure URL scan.This helps protect the browser and local machine against unsafe websites ", that basically we have to have it activated, because if not, we can not see the ssl certificates of the web that we visited, with what we are almost" forced "to have it activated. I already asked in a comment that this be separated, but there is no way they want or understand this. I repeat, @BugSir006, why to see the ssl certificates that any other browser offers me, I have to Yes or YES, activate this option in maxthon about the sending of URLs in the options?
  25. Problem (Solved)

    That happens because the core of maxthon is already something old, 61.x. For example with the latest beta version of maxthon of the series 5.3.8.x, that notice will not appear, since this version has nucleus 69.x (if I remember correctly. To partially solve this warning, as you have done, is editing the User-Agent. In this thread below you will have the right one.
  1. Load more activity